しーぼーデザイン since 2003...

blog ブログ

WordPressを狙ったハッキング

2017.02.06

今日、サーバー業者のWADAXよりWordpressを狙ったサイト改ざんに関する注意喚起のメールが届いた。
なにやらWordPressのバージョン4.7.0と4.7.1が対象らしい。
それ以前のバージョンは大丈夫なのかと疑問は残るが…

予防対策は単に最新バージョンにすれば大丈夫らしいので、早速、お客様のサイトのバージョンを調べ、旧バージョンのものは最新のものにバージョンアップした。
これでひとまずは大丈夫かと安心していたら、ある同業者さんからウチのサイトがやられているらしいと、親切にご連絡を下さった。
早速、自分のブログを見てみると「なんじゃこりゃ…」変な書き込みが…
で、バージョンはと調べてみると…4.7.1….(汗)
まさか、自分のサイトが対象のバージョンだったとは…
最近、リニューアルのため裏で作業することが多く、本サイトを見ていなかったところを狙われたようだ。
2月4日以降、らしいのでつい最近やられたと思われる。
まぁ、バージョンアップして該当記事を削除したので、大丈夫だと思うが。
セキュリティーが甘かったかな…改めて、見直すとしよう。
【参考記事】

Archive

Category

Recent Entry